Monday, March 03, 2008

Oracle APEX 3.1 Training for Europe

In two weeks time our European APEX Training Days will take place in London (UK).

As blogged before, on Friday APEX 3.1 went live under a big applause! If you would like to get one of the first trainings covering APEX 3.1 New Features, you can't miss our training ;-)

We still have some places left, but be quick as time flies! The training is from March, 18th till 20th in the heart of London. An awesome place! And a message to people not coming from the UK; the exchange rate has dropped... so you pay "less" compared to a few months ago!

Of course, if you're from the UK you don't have that exchange rate advantage, but we also provide group discounts.

Hope to see you soon at our event or maybe I'll speak you in the States at Collaborate or Kaleidoscope.



Anonymous said...


Need your help !

I have oracle application express version 2.2 running with two applications on host UX1 ; database : MYDB1

Now I want to develop another application using version 3.1 without touching any application for version 2.2. What is the best way to accomplish this within the same database.


Dimitri Gielis said...


You can't combine two versions of APEX in one database. (in your case APEX 2.2 and 3.1)
Only one version can be running...

I would upgrade your 2.2 to 3.1 as 3.1 has very nice features (for ex. the Interactive Reports). APEX is always very backwards compatible, so your application should still be working. Of course test it first by importing it at for ex.

If you upgrade and finally want to go back you can uninstall the new version of APEX.

Hope that helps,